Zabbix Documentation 2.2

3.04.04.2 (current)In development:4.4 (devel)Unsupported:1.82.02.22.43.23.4

User Tools

Site Tools


Sidebar

manual:appendix:install:troubleshooting

3 Troubleshooting installation issues

This page covers potential issues that could arise during installation of Zabbix

Access control with Apache

Zabbix frontend includes .htaccess files that limit access to directories api, conf and include. Since Apache 2.4 introduced a new access control syntax, running versions of Zabbix 2.2.1 and older might cause the following error to appear in the Apache error logs:

Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration

Using the outdated syntax in the Apache configuration files might prevent Apache from starting at all. To solve this problem either upgrade to Zabbix 2.2.2 or enable the Apache mod_access_compat module.

See Apache documentation for details.