Zabbix Documentation 2.2

2.23.04.04.2 (current)In development:4.4 (devel)Unsupported:1.82.02.43.23.4

User Tools

Site Tools


ru:manual:installation:install

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ru:manual:installation:install [2019/02/11 09:39]
martins-v fixing typos
ru:manual:installation:install [2019/02/11 09:45] (current)
martins-v fixing typos
Line 194: Line 194:
 |//​gettext// ​ |  |php-gettext\\ Начиная с **Zabbix 2.2.1**, расширение PHP gettext более не является обязательным для установки Zabbix. Если gettext не установлен,​ веб-интерфейс будет работать как обычно,​ однако,​ переводы будут недоступны. ​ | |//​gettext// ​ |  |php-gettext\\ Начиная с **Zabbix 2.2.1**, расширение PHP gettext более не является обязательным для установки Zabbix. Если gettext не установлен,​ веб-интерфейс будет работать как обычно,​ однако,​ переводы будут недоступны. ​ |
  
-Начиная с Zabbix 2.2.1 в списке могут также присутствовать необязательные требования. Если необязательное требование не удовлетворяется,​ то оно отображатеся оранжевым цветом и имеет статус Предупреждение (Warning). Установка может продолжатся,​ если необязательные требования не удовлетворены. ​+Начиная с Zabbix 2.2.1 в списке могут также присутствовать необязательные требования. Если необязательное требование не удовлетворяется,​ то оно отображается оранжевым цветом и имеет статус Предупреждение (Warning). Установка может продолжаться, если необязательные требования не удовлетворены. ​
  
 == Шаг 3 == == Шаг 3 ==