Zabbix Documentation 3.0

2.23.03.4In development:4.0Unsupported versions:1.82.02.43.2

User Tools

Site Tools


manual:installation:upgrade_packages:rhel_centos

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:upgrade_packages:rhel_centos [2018/06/12 13:33]
natalja.cernohajeva improve instructions for minor version upgrade
manual:installation:upgrade_packages:rhel_centos [2018/07/13 06:19] (current)
martins-v http -> https
Line 37: Line 37:
  
 To proceed with the upgrade your current repository package has to be updated. To proceed with the upgrade your current repository package has to be updated.
-  # rpm -Uvh http://​repo.zabbix.com/​zabbix/​3.0/​rhel/​7/​x86_64/​zabbix-release-3.0-1.el7.noarch.rpm+  # rpm -Uvh https://​repo.zabbix.com/​zabbix/​3.0/​rhel/​7/​x86_64/​zabbix-release-3.0-1.el7.noarch.rpm
   ​   ​
 == 5 Upgrade Zabbix components == == 5 Upgrade Zabbix components ==