Zabbix Documentation 3.4

2.23.04.04.2 (current)In development:4.4 (devel)Unsupported:1.82.02.43.23.4

User Tools

Site Tools


manual:installation:requirements

Old Revisions

These are the older revisons of the current document. To revert to an old revision, select it from below, click Edit this page and save it.

  • 2019/04/10 06:13 2 Requirements libxml is also needed for xpath martins-v +28 B (current)
  • 2018/05/29 09:12 Show differences to current revisions 2 Requirements some rewording martins-v -1 B
  • 2018/05/29 08:37 Show differences to current revisions 2 Requirements [Database management system] martins-v +70 B
  • 2018/03/26 13:42 Show differences to current revisions 2 Requirements Comments about MySQL- some rewording about MariaDB natalja.cernohajeva -11 B
  • 2018/02/20 14:19 Show differences to current revisions 2 Requirements Updated information about MariaDB (comment about MySQL) natalja.cernohajeva +46 B
  • 2018/02/19 15:56 Show differences to current revisions 2 Requirements libpcre - more details added martins-v +75 B
  • 2018/01/10 07:36 Show differences to current revisions 2 Requirements mandatory requirements are needed always; optional requirements are needed for the support of the specific function martins-v +118 B
  • 2018/01/10 07:33 Show differences to current revisions 2 Requirements splitting mandatory server requirements martins-v +181 B
  • 2018/01/05 10:01 Show differences to current revisions 2 Requirements PCRE rewording natalja.cernohajeva +11 B
  • 2017/12/28 08:42 Show differences to current revisions 2 Requirements [Server] fixed spelling of Elasticsearch glebs.ivanovskis ±0 B
  • 2017/11/30 12:54 Show differences to current revisions 2 Requirements Added "ElasticSearch" in libcurl description field. natalja.cernohajeva +33 B
  • 2017/11/03 09:17 Show differences to current revisions 2 Requirements nowiki formatting martins-v +3 B
  • 2017/11/03 08:38 Show differences to current revisions 2 Requirements same origin frame will have access to zabbix martins-v +348 B
  • 2017/10/31 09:20 Show differences to current revisions 2 Requirements same origin policy for iframes martins-v +174 B
  • 2017/10/27 12:35 Show differences to current revisions 2 Requirements Imagerotate() function is used only when displaying a graph since 2.0.4. natalja.cernohajeva -27 B
  • 2017/09/05 09:32 Show differences to current revisions 2 Requirements minimum for windows - 2000 -> xp martins-v -2 B
  • 2017/08/25 12:47 Show differences to current revisions 2 Requirements libevent required for bulk metrics martins-v -12 B
  • 2017/08/25 12:42 Show differences to current revisions 2 Requirements libevent - required for item value preprocessing martins-v +29 B
  • 2017/08/25 06:46 Show differences to current revisions 2 Requirements removing auto numbering martins-v -3 B
  • 2017/05/23 08:09 Show differences to current revisions 2 Requirements PCRE2 library is not used martins-v +27 B
  • 2017/05/23 07:49 Show differences to current revisions 2 Requirements including library name martins-v +14 B