Zabbix Documentation 3.4

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


ru:manual:appendix:compatibility

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ru:manual:appendix:compatibility [2018/07/03 14:49]
dotneft
ru:manual:appendix:compatibility [2018/09/15 22:01] (current)
dotneft
Line 13: Line 13:
 <note important>​Известно,​ что имеется возможность запустить обновленный сервер с ещё не обновленными прокси,​ которые будут отправлять данные на новый сервер (хотя прокси и не смогут обновлять свою конфигурацию). Однако,​ такой подход не рекомендуется и не поддерживается Zabbix, его выбор исключительно на ваш страх и риск. Для получения более подробных сведений,​ смотрите [[:​ru/​manual/​installation/​upgrade|процедуру обновления]].</​note>​ <note important>​Известно,​ что имеется возможность запустить обновленный сервер с ещё не обновленными прокси,​ которые будут отправлять данные на новый сервер (хотя прокси и не смогут обновлять свою конфигурацию). Однако,​ такой подход не рекомендуется и не поддерживается Zabbix, его выбор исключительно на ваш страх и риск. Для получения более подробных сведений,​ смотрите [[:​ru/​manual/​installation/​upgrade|процедуру обновления]].</​note>​
  
-<note warning>​Zabbix сервера версии 3.4.10 ​не имеют ни обратной,​ ни прямой совместимостей с 3.4.x прокси.</​note>​+<note warning>​Zabbix ​3.4.10 ​сервер ​может работать только ​с Zabbix ​3.4.10 прокси. Совместимость с прокси с другими ​3.4.x версиями потеряна. Эта ​проблема исправлена начиная с Zabbix сервера 3.4.11.</​note>​
  
 === Поддержка XML файлов === === Поддержка XML файлов ===