Zabbix Documentation 4.4

2.23.04.04.2 (current)In development:4.4 (devel)Unsupported:1.82.02.43.23.4

User Tools

Site Tools


manual:installation:requirements

Old Revisions

These are the older revisons of the current document. To revert to an old revision, select it from below, click Edit this page and save it.

  • 2019/06/27 11:00 2 Requirements libcurl version requirements updated lexas +150 B (current)
  • 2019/06/03 13:19 Show differences to current revisions 2 Requirements http items require curl martins-v +98 B
  • 2019/05/30 06:56 Show differences to current revisions 2 Requirements 7.20.0 or higher required for libcurl martins-v -16 B
  • 2019/04/10 06:10 Show differences to current revisions 2 Requirements libxml is also needed for xpath martins-v +28 B
  • 2019/04/02 06:04 Show differences to current revisions 2 Requirements external edit 127.0.0.1 ±0 B
  • 2019/02/15 20:07 Show differences to current revisions 2 Requirements fixed extra dot in the php-gd version number sasha -1 B
  • 2019/02/15 15:28 Show differences to current revisions 2 Requirements changed gd min version basilgon +4 B
  • 2019/01/29 12:30 Show differences to current revisions 2 Requirements more precise wording martins-v -3 B
  • 2019/01/29 12:28 Show differences to current revisions 2 Requirements required is oss/ce version of timescale db martins-v +25 B
  • 2019/01/25 12:09 Show differences to current revisions 2 Requirements more precise wording martins-v -3 B
  • 2019/01/25 12:08 Show differences to current revisions 2 Requirements adding timescaledb martins-v +116 B
  • 2018/12/18 14:56 Show differences to current revisions 2 Requirements removing outdated content martins-v -671 B
  • 2018/10/01 09:42 Show differences to current revisions 2 Requirements external edit 127.0.0.1 ±0 B
  • 2018/09/03 05:37 Show differences to current revisions 2 Requirements adding reference to a note about mysql-based calculations; removing duplicated note martins-v -149 B
  • 2018/09/03 05:32 Show differences to current revisions 2 Requirements some formatting changes martins-v -7 B
  • 2018/09/03 05:26 Show differences to current revisions 2 Requirements some formatting changes martins-v +16 B
  • 2018/08/30 08:23 Show differences to current revisions 2 Requirements [Database size] updated size requirements for events wiper +733 B
  • 2018/06/11 06:56 Show differences to current revisions 2 Requirements let's add zlib to mandatory packages martins-v -2 B
  • 2018/06/11 05:16 Show differences to current revisions 2 Requirements libpthread is now mandatory martins-v +96 B
  • 2018/05/29 12:32 Show differences to current revisions 2 Requirements being more specific about supported mysql versions martins-v -1 B
  • 2018/04/13 08:31 Show differences to current revisions 2 Requirements Added information about zlib (Server requirements) natalja.cernohajeva +55 B