Zabbix Documentation 5.0

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


manual:installation:install_from_packages:frontend_on_debian

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:install_from_packages:frontend_on_debian [2020/02/17 13:02]
marinagen fixed wording
manual:installation:install_from_packages:frontend_on_debian [2020/02/17 13:03] (current)
marinagen
Line 3: Line 3:
 ==== Overview ==== ==== Overview ====
 Starting from version 5.0, Zabbix frontend requires PHP version 7.2 or later. ​ Starting from version 5.0, Zabbix frontend requires PHP version 7.2 or later. ​
-Unfortunately,​ older versions of Debian & Ubuntu provide only older versions of PHP.+Unfortunately,​ older versions of Debian & Ubuntu provide only PHP versions below 7.2.
  
 === Supported PHP versions by distribution ===  === Supported PHP versions by distribution ===