Zabbix Documentation 4.4

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


manual:installation:install_from_packages:rhel_centos

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
manual:installation:install_from_packages:rhel_centos [2019/12/13 14:23]
yuriii [Agent installation]
manual:installation:install_from_packages:rhel_centos [2020/03/05 10:19] (current)
martins-v package installation page redesign
Line 5: Line 5:
 Official Zabbix packages are available for: Official Zabbix packages are available for:
  
-  * RHEL 8, CentOS 8 and Oracle Linux 8 +|RHEL 8, CentOS 8 and Oracle Linux 8  ​|[[https://​www.zabbix.com/​download?​zabbix=4.4&​os_distribution=red_hat_enterprise_linux&​os_version=8&​db=mysql|Download]] ​ | 
-  RHEL 7, CentOS 7 and Oracle Linux 7+|RHEL 7, CentOS 7 and Oracle Linux 7  ​|[[https://​www.zabbix.com/​download?​zabbix=4.4&​os_distribution=red_hat_enterprise_linux&​os_version=7&​db=mysql|Download]] ​ |
  
 In this documentation we will refer to all 3 using the term ''​RHEL''​. In this documentation we will refer to all 3 using the term ''​RHEL''​.
  
-Some agent and proxy packages are available for [[https://​repo.zabbix.com/​zabbix/​3.5/​rhel/​6/​x86_64/​|RHEL 6]] and [[https://​repo.zabbix.com/​zabbix/​3.5/​rhel/​5/​x86_64|RHEL 5]] as well.+Some agent and proxy packages are available for [[https://​repo.zabbix.com/​zabbix/​4.4/​rhel/​6/​x86_64/​|RHEL 6]] and [[https://​repo.zabbix.com/​zabbix/​4.4/​rhel/​5/​x86_64|RHEL 5]] as well.
  
 ==== Adding Zabbix repository ==== ==== Adding Zabbix repository ====
Line 86: Line 86:
 With PostgreSQL: With PostgreSQL:
  
-  # zcat /​usr/​share/​doc/​zabbix-server-pgsql*/​create.sql.gz | sudo -u <​username> ​psql zabbix+  # zcat /​usr/​share/​doc/​zabbix-server-pgsql*/​create.sql.gz | sudo -u zabbix ​psql zabbix
  
 With TimescaleDB,​ in addition to the previous command, also run: With TimescaleDB,​ in addition to the previous command, also run:
  
-  # zcat /​usr/​share/​doc/​zabbix-server-pgsql*/​timescaledb.sql.gz | sudo -u <​username> ​psql zabbix+  # zcat /​usr/​share/​doc/​zabbix-server-pgsql*/​timescaledb.sql.gz | sudo -u zabbix ​psql zabbix
  
 <note warning>​TimescaleDB is supported with Zabbix server only.</​note>​ <note warning>​TimescaleDB is supported with Zabbix server only.</​note>​
Line 100: Line 100:
 For proxy with PostgreSQL (or SQLite): For proxy with PostgreSQL (or SQLite):
  
-  # zcat /​usr/​share/​doc/​zabbix-proxy-pgsql*/​schema.sql.gz | sudo -u <​username> ​psql zabbix+  # zcat /​usr/​share/​doc/​zabbix-proxy-pgsql*/​schema.sql.gz | sudo -u zabbix ​psql zabbix
   # zcat /​usr/​share/​doc/​zabbix-proxy-sqlite3*/​schema.sql.gz | sqlite3 zabbix.db   # zcat /​usr/​share/​doc/​zabbix-proxy-sqlite3*/​schema.sql.gz | sqlite3 zabbix.db