manual:installation:install_from_packages:rhel_centos

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
manual:installation:install_from_packages:rhel_centos [2020/10/27 07:47]
yuriii removed misleading frontend installation section
manual:installation:install_from_packages:rhel_centos [2021/01/27 20:27] (current)
Line 37: Line 37:
  
 Zabbix frontend requires PHP version **7.2 or newer** starting with Zabbix 5.0.  Zabbix frontend requires PHP version **7.2 or newer** starting with Zabbix 5.0. 
- 
-Note that RHEL/CentOS 7 only provide PHP 5.4. See [[:​manual/​installation/​frontend/​frontend_on_rhel7|instructions]] for installing Zabbix frontend on Red Hat Enterprise Linux/​CentOS 7. 
  
 === SELinux configuration === === SELinux configuration ===
Line 61: Line 59:
 Once the required repository is added, you can install Zabbix proxy by running: Once the required repository is added, you can install Zabbix proxy by running:
  
-  # yum install zabbix-proxy-mysql+  # dnf install zabbix-proxy-mysql
  
 Substitute '​mysql'​ in the commands with '​pgsql'​ to use PostgreSQL, or with '​sqlite3'​ to use SQLite3 (proxy only). Substitute '​mysql'​ in the commands with '​pgsql'​ to use PostgreSQL, or with '​sqlite3'​ to use SQLite3 (proxy only).
Line 115: Line 113:
 Once the required repository is added, you can install Zabbix Java gateway by running: Once the required repository is added, you can install Zabbix Java gateway by running:
  
-  # yum install zabbix-java-gateway+  # dnf install zabbix-java-gateway
  
 Proceed to [[:​manual/​concepts/​java/​from_rhel_centos|setup]] for more details on configuring and running Java gateway. Proceed to [[:​manual/​concepts/​java/​from_rhel_centos|setup]] for more details on configuring and running Java gateway.