Ad Widget

Collapse

Perdi minhas informações

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Perdi minhas informações

    Ola amigos, a algum tempo atras tive uma queda de energia aqui na empresa e o nobreak não segurou o servidor. Quando retornou, liguei a VM do zabbix porem vi que o serviço do zabbix server não iniciava de jeito nenhum. Fiz de tudo porem não consegui resolver, com isso deixei ela desligada até ter um tempo para voltar a mexer nele. Quando liguei vi que o serviço estava rodando normalmente. Porem quando entrei na web vi que 80% dos meus host cadastrados haviam sumido, minha duvida é, tem alguma forma de recuperar eles? desde de ja agradeço pela ajuda

    #2
    Estranho, você tentou listá-los via api?
    Se não aparecer teria q ver no banco de dados
    Se não existirem no banco de dados o único jeito (ACHO) seria ter um backup do banco...

    Comment


    • wendelstein
      wendelstein commented
      Editing a comment
      Sou novo no zabbix, como faço para listar ele? o pior de tudo que não tem backup anterior do banco de dados.

    #3
    O banco de dados foi criado quando você instalou o zabbix... vc teria q entrar no banco e estudar a estrutura para ver como o 'host' está inserido lá dentro (o usu[ario padrão é Admin e a senha é zabbix). Para usar a API o jeito mais simples é via programação. Em princípio reiniciar seu servidor não deveria excluir hosts q já foram criados... Vc não está deixando algum filtro ativo na página de pesquisa de hosts?
    Uma investigação mais simples é usar o log do servidor (para procurar o log: find / -name 'zabbix_server.log').

    Comment

    Announcement

    Collapse
    No announcement yet.
    Working...
    X