zabbix 3.4的agent是否能安装在AIX 6.1系统上

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    zabbix 3.4的agent是否能安装在AIX 6.1系统上

    我想在AIX 6.1系统上安装zabbix 3.4.x的agent程序,官方值提供了AIX 7.1的预编译程序,所以我想咨询一下,zabbix 3.4的agent是否能安装在AIX 6.1系统上,如果可以,需要注意什么吗,比如需不需要额外的库文件什么的?

    #2
    有预编译好幸福。。。我想找个HPUX ia64的可惜找不到。。。

    Comment


      #3
      预编译是为AIX7.1提供的,AXI6.1没法用,用3.0的吧。

      https://sourceforge.net/projects/zab...?source=navbar

      Comment

      Announcement

      Collapse
      No announcement yet.
      Working...
      X