Ad Widget

Collapse

Не видит агента Zabbix 3.2.6

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Не видит агента Zabbix 3.2.6

    Обновил заббикс с 3.0 до 3.2.6
    Добавил новый хост, но зеленая штука ZBX зеленым не светится.. типа не доступен.
    Старые хосты при этом работают 5шт, а вот новый 6 фиг.
    Команда zabbix_get -s тут_ип -p 3004 -k agent.version проходит, отдает 3.2.6.
    Версия агента и сервера одинаковые.
    Сам сервер запущен Zabbix server is running Yes

    В логе про этот хост ничего, даже если включен дебаг на 4.
    На агенте если включать дебаг в 4ку, и сделать zabbix_get с сервера то видно что ответ отсылается..
    Хостнейм одинаковый (в агенте и web), знаю эту фичу)

    Чего не так не пойму..
    Есть какой то еще вариант диагностики?
    Агент в пассивном режиме.

    #2
    долгий же здесь апрув постов)
    уже у спел запилить в баг репорте https://support.zabbix.com/browse/ZBX-12309
    но там тоже тишина..

    Comment


      #3
      решено

      Нашел как починить..
      Нужно заново прикрепить шаблоны к хосту и он через какое то время оживает..
      Просто добавление хоста в группу не срабатывает

      Comment


        #4
        Originally posted by Vovanys View Post
        Нашел как починить..
        Нужно заново прикрепить шаблоны к хосту и он через какое то время оживает..
        Просто добавление хоста в группу не срабатывает
        1) Нет айтемов для мониторинга - нет статуса
        2) Не знаю зачем вы вообще на этот значем смотрите. сделайте айтем на agent.ping (работает ли агент) или icmpping (доступен ли хост)
        3) Стандартная диагностика обычно начинается с просмотра ошибки на хосте в списке айтемов или в просмотра Lates data
        4) Включение в группу служит только для "логической группировки хостов и шаблонов", айтемы от группы никак не зависят

        Comment

        Announcement

        Collapse
        No announcement yet.
        Working...
        X