It might be wise to add to the installation notes some Postgres Version requirements.

For example, 'json_agg' is not available in Postgres 9.2 or lower, which is the default for CentOS 7.