ZABBIX Forums  

Go Back   ZABBIX Forums > Search Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: Lostnode
Forum: Zabbix Help 27-01-2006, 06:10
Replies: 6
Views: 2,344
Posted By Lostnode
Does anyone have an updated SQL file for this...

Does anyone have an updated SQL file for this then? I am wondering why if they are out of date they were included in the release... especily for new releases.... Also, the triggers that g with it...
Forum: Zabbix Help 27-01-2006, 05:27
Replies: 0
Views: 1,636
Posted By Lostnode
1.1 Beta Help

Ok, reading over the setup, this is nothign like Version 1.
I added my host, but unlike the documentation for 1.1, it doesn;t add anything... No Items, no Triggers, nothing... Now I add a template,...
Forum: Zabbix Help 29-11-2005, 03:18
Replies: 4
Views: 2,503
Posted By Lostnode
SNMP, How?

Ok, I was just ondering if there was anything I had toenable on a linux box to get the SNMP settings to work... I have snmpd started, however i do not know if agents are needed. If so, how do I...
Forum: Zabbix Troubleshooting and Problems 17-11-2005, 09:36
Replies: 4
Views: 1,332
Posted By Lostnode
You are right about the SNMP problem... I actualy...

You are right about the SNMP problem... I actualy had my server crash... I will reattempt this agin on the weeeknd and see if I can get it to run. I will let you know.
Forum: Zabbix Troubleshooting and Problems 16-11-2005, 04:51
Replies: 42
Views: 10,346
Posted By Lostnode
I did all this, and now I get this ...

I did all this, and now I get this

poller/libzbxpoller.a(checks_snmp.o)(.text+0x178):/zabbix/src/zabbix_server/poller/checks_snmp.c:122: undefined reference to `usmHMACMD5AuthProtocol'...
Forum: Zabbix Troubleshooting and Problems 16-11-2005, 04:00
Replies: 4
Views: 1,332
Posted By Lostnode
I am however able to create the agents... Do i...

I am however able to create the agents... Do i have to set up anything, like reference my MySQL database somewhere? I meet all the requirements...
Forum: Zabbix Troubleshooting and Problems 16-11-2005, 03:29
Replies: 4
Views: 1,332
Posted By Lostnode
../libs/zbxdbhigh/libzbxdbhigh.a(db.o)(.text+0x151...

../libs/zbxdbhigh/libzbxdbhigh.a(db.o)(.text+0x151):/tmp/zabbix-1.1beta2/src/libs/zbxdbhigh/db.c:82: undefined reference to `mysql_error'
../libs/zbxdbhigh/libzbxdbhigh.a(db.o)(.text+0x191): In...
Forum: Zabbix Troubleshooting and Problems 16-11-2005, 03:29
Replies: 4
Views: 1,332
Posted By Lostnode
Trying to update to 1.1beta2, make errors

Everything starts fine, its building everyting, then BAMB! it all blows up...
It seems that while making Trapper... it explodes into a fury or nothing but errors.



evalfunc.o(.text+0x81): In...
Forum: Zabbix Troubleshooting and Problems 15-11-2005, 16:35
Replies: 12
Views: 4,004
Posted By Lostnode
Thats what I was thinking... I may try it out in...

Thats what I was thinking... I may try it out in the next few days.
Forum: Zabbix Troubleshooting and Problems 15-11-2005, 16:34
Replies: 12
Views: 4,004
Posted By Lostnode
A print out... showing NO DATE???? How is this...

A print out... showing NO DATE???? How is this possible?
Forum: Zabbix Troubleshooting and Problems 15-11-2005, 16:30
Replies: 12
Views: 4,004
Posted By Lostnode
Squirellmail doesn't give it a date of 1969, it...

Squirellmail doesn't give it a date of 1969, it just says Unknown date. Does this make any sense? Its not beig sent with a date?
Forum: Zabbix Troubleshooting and Problems 15-11-2005, 16:27
Replies: 12
Views: 4,004
Posted By Lostnode
Here is what gets me though... the header has the...

Here is what gets me though... the header has the received and delivery time correct.

Delivery time: Tue, 15 Nov 2005 04:06:10 -0500
Received: from [127.0.0.1] (helo=localhost...
Forum: Zabbix Help 15-11-2005, 16:26
Replies: 4
Views: 2,542
Posted By Lostnode
Here is what gets me though... the header has the...

Here is what gets me though... the header has the received and delivery time correct.

Delivery time: Tue, 15 Nov 2005 04:06:10 -0500
Received: from [127.0.0.1] (helo=localhost...
Forum: Zabbix Help 15-11-2005, 16:21
Replies: 4
Views: 2,542
Posted By Lostnode
Yup... all time statmps are correct.

Yup... all time statmps are correct.
Forum: Zabbix Troubleshooting and Problems 15-11-2005, 16:20
Replies: 12
Views: 4,004
Posted By Lostnode
Do you think that would be fixed in 1.1? If so I...

Do you think that would be fixed in 1.1? If so I will update.
Forum: Zabbix Troubleshooting and Problems 14-11-2005, 18:43
Replies: 12
Views: 4,004
Posted By Lostnode
Your right, it just sends a generic message which...

Your right, it just sends a generic message which means I will prolly redo all the actrionsthis week.

However sending mail directly from the ssh prompt results in an email with the correct time. ...
Forum: Zabbix Troubleshooting and Problems 14-11-2005, 01:53
Replies: 12
Views: 4,004
Posted By Lostnode
Ok, how about a work around? SOme how get the...

Ok, how about a work around? SOme how get the time stamp into the message? Like it does for the alerts them selves... atleast this way I can tell via the message what the time was...

Also, this...
Forum: Zabbix Troubleshooting and Problems 13-11-2005, 05:52
Replies: 12
Views: 4,004
Posted By Lostnode
Please do help as this is an urgent matter. We...

Please do help as this is an urgent matter. We go into production in less than a month and I have to test to make sure this product works... if I cannot find out the times via email this is not...
Forum: Zabbix Troubleshooting and Problems 11-11-2005, 16:18
Replies: 12
Views: 4,004
Posted By Lostnode
Well, the mail server/mysql server/Zabbix server...

Well, the mail server/mysql server/Zabbix server are one and the same, here is the date readout

root@genesis [~]# date
Fri Nov 11 09:17:56 EST 2005
root@genesis [~]#
Now does each application...
Forum: Zabbix Troubleshooting and Problems 10-11-2005, 05:08
Replies: 12
Views: 4,004
Posted By Lostnode
Email sending with date 1969

I posted this in the wrong forum...

1. No queue showing up, not that it matters, but I hear everyone mentioning it but mine is completly empty

2. EMails being sent with date 12/31/1969 7:00PM,...
Forum: Zabbix Help 10-11-2005, 05:06
Replies: 4
Views: 2,542
Posted By Lostnode
Does anyone have any idea about this? Why would...

Does anyone have any idea about this? Why would it send out emails as 1969? Server date is current... please someone help...
Forum: Zabbix Help 09-11-2005, 08:33
Replies: 4
Views: 2,542
Posted By Lostnode
New Install, some minor things

1. No queue showing up, not that it matters, but I hear everyone mentioning it but mine is completly empty

2. EMails being sent with date 12/31/1969 7:00PM, date on the server is fine. All Zabbix...
Showing results 1 to 22 of 22

 
Forum Jump

All times are GMT +2. The time now is 16:53.