ZABBIX Forums  

Go Back   ZABBIX Forums > Zabbix Discussions and Feedback > Zabbix Help

Reply
 
Thread Tools Display Modes
  #1  
Old 04-05-2012, 15:17
gopher_49 gopher_49 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 24
Default There are items missing data for more than 10 minutes

I'm getting the trigger 'There are items missing data for more than 10 minutes' a few times a day. What should I do?
Reply With Quote
  #2  
Old 04-05-2012, 23:50
dale dale is offline
Junior Member
 
Join Date: Oct 2011
Posts: 26
Default

Perhaps your monitored host is overloaded or the zabbix server is too busy. Check out Reports -> Status of Zabbix, and look at Administration -> Queue.

Consider monitoring the server performance.
* http://www.zabbix.com/documentation/...types/internal
Reply With Quote
  #3  
Old 07-05-2012, 22:49
gopher_49 gopher_49 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 24
Default

I noticed in the Zabbix performance graph that there where items sitting in queue and it seemed to happen fairly often. I also noticed that the available memory was 60 MB's... I added more RAM to the Zabbix VM.. Let's see if that helps for all other resources seemed okay. I also tweaked the free memory triggers to 200MB versus 20MB. I also tweaked the free swap space to 400MB versus the 100 MB it was on.

Last edited by gopher_49; 07-05-2012 at 22:52. Reason: noticed something else
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:18.