ZABBIX Forums  
  #41  
Old 05-09-2016, 18:22
dimir dimir is offline
Zabbix developer
 
Join Date: Apr 2011
Location: Riga, Latvia
Posts: 48
Default

The easiest would be to get those from your package manager.

https://www.zabbix.com/documentation...ation_package1

This documentation lacks Ununtu Xenial, if you have that, run the following commands:

# wget http://repo.zabbix.com/zabbix/3.0/ub...xenial_all.deb
# dpkg -i zabbix-release_3.0-1+trusty_all.deb
# apt-get update
# apt-get install zabbix-agent
Reply With Quote
  #42  
Old 10-10-2016, 23:30
Arno91 Arno91 is offline
Junior Member
 
Join Date: Oct 2016
Posts: 1
Default Release Zabbix 3.2.X and RHEL 6.6 64 bits

Hello,
I have two questions about the new and very promising 3.2x release.
The installation packages of this version does not seem completely available for Red Hat 6.x 64bit. In fact, in the repository zabbix.com, there is no rpm package for zabbix server (zabbix-server-xxxx and zabbix-web-xxxx packages). The two packages are in the folder "deprecated". What should we understand ? Problem with RHEL 6.x 64-bit server? it is better to use RHEL 7 ? copy error ?

I also looking for agents in 3.2.x Version 6.x precompiled for AIX IBM Power7. Why not build the precompiled package?
Reply With Quote
  #43  
Old 11-10-2016, 09:38
Alexei Alexei is offline
Zabbix developer, product manager
 
Join Date: Sep 2004
Location: Riga, Latvia
Posts: 5,641
Default

It's because RedHat 6.x is shipped with outdated and unsupported version of PHP.
__________________
Alexei Vladishev
Creator of Zabbix, Product manager
New York | Tokyo | Riga
My Twitter
Reply With Quote
  #44  
Old 18-10-2016, 16:59
remaeder remaeder is offline
Junior Member
 
Join Date: Apr 2014
Posts: 3
Default

Quote:
It's because RedHat 6.x is shipped with outdated and unsupported version of PHP.
There is a standard way to install newer versions of PHP through software collections.
These newer PHP version are required by most other web applications nowadays, and no good reason alone not to produce the package.
It would be great if 3.0 installations on CentOS 6 could be upgraded.

Roman
Reply With Quote
  #45  
Old 21-10-2016, 13:38
burn1024 burn1024 is offline
Member
 
Join Date: Jun 2012
Posts: 50
Default

Quote:
Originally Posted by Alexei View Post
It's because RedHat 6.x is shipped with outdated and unsupported version of PHP.
Well, it might be considered (kind of) valid for web package. But zabbix-server itself doesn't necessarily run on the same machine where web ui is.
Reply With Quote
  #46  
Old 25-10-2016, 13:55
remaeder remaeder is offline
Junior Member
 
Join Date: Apr 2014
Posts: 3
Default CentOS 6 server packages

It seems to be a well hidden secret, but the 3.2 server packages for CentOS 6 are available.
They are in the "deprecated" subdirectory of the official package directory, http://repo.zabbix.com/zabbix/3.2/rhel/6/x86_64/
The yum repo file contains a (disabled) repo zabbix-deprecated, and so really all you need to do is (follow the normal upgrade procedure):
- install at least php54 (for example, from the software collections, centos-release-scl)
- enable the repo:

Code:
yum --enablerepo=zabbix-deprecated install zabbix-server-mysql zabbix-web-mysql
Reply With Quote
  #47  
Old 26-06-2017, 10:31
neoes1um neoes1um is offline
Junior Member
 
Join Date: Jun 2017
Posts: 1
Default

I can provide Sparc binaries for Solaris 10, and maybe 2.9 also.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:37.