ZABBIX Forums  
Prev Previous Post   Next Post Next
  #1  
Old 13-04-2012, 14:42
el_filas el_filas is offline
Junior Member
 
Join Date: Apr 2012
Posts: 4
Default Ayuda para novatos

Buenas, soy novato en zabbix, y estoy intentando aprender a usarlo para unos trabajos que tengo que hacer.

Lo primero que decir es que trabajo con máquinas virtuales con VirtualBox.

Me he instalado en un ubuntu 11.10 zabbix, y se ha instalado bien, y ahora me he creado 2 máquinas ubuntu server también, para intentar monitorizarlas.

Instalo el agente en los clientes mediante aptitude install zabbix-agent y configuro el zabbix_agentd.conf con la ip del servidor zabbix.

Voy al servidor y le añado un nuevo equipo, con la IP que tiene el cliente y el icono del zabbix, que debería colorearse de verde no lo hace.

He probado también a descargarme la ISO de zabbix directamente, y ahí no me da ningún problema, pero claro, lo que me gustaría es poder hacerlo sobre un ubuntu, para no solo tener la máquina de zabbix, ya que pensaba llevarlo a una máquina real para monitorizar unos servidores.

¿A alguien le ha ocurrido lo mismo?


PD: He probado a instalar el agente en un windows XP y me ocurre exactamente lo mismo, así que supongo que el problema debe estar en el ubuntu del zabbix.

Un saludo y gracias por adelantado.

Last edited by el_filas; 17-04-2012 at 12:16. Reason: Incomplete
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:11.