ZABBIX Forums  
  #1  
Old 26-04-2012, 22:17
venicio venicio is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default Tutorial

Prezados

Sou novo no fórum, gostaria da ajuda de vocês para aprender instalar e configurar o zabbix, baixei uma imagem iso do zabbix mas não estou conseguindo logar algém sabe qual usuário e senha do zabbiz, outra coiza eu uso o debiam e o centos se alguém tiver um tutorial que possa enviar ficarei grato.
Reply With Quote
  #2  
Old 05-05-2012, 03:09
exkg exkg is offline
Senior Member
Zabbix certified trainerZabbix certified specialist
 
Join Date: Mar 2007
Location: Porto Alegre - Rio Grande do Sul - Brasil
Posts: 711
Send a message via MSN to exkg Send a message via Skype™ to exkg
Default

Oi Venicio,

O melhor caminho eh esse aqui. O usuario/senha padrao eh admin/zabbix ... boa sorte.


[]s,
Luciano
Reply With Quote
  #3  
Old 07-05-2012, 23:03
venicio venicio is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
Default

Quote:
Originally Posted by exkg View Post
Oi Venicio,

O melhor caminho eh esse aqui. O usuario/senha padrao eh admin/zabbix ... boa sorte.


[]s,
Luciano
cara baixei a .iso do zabbix e usei esse usuario e senha que vc passou e não funcionou
Reply With Quote
  #4  
Old 09-05-2012, 03:02
leandrofviana leandrofviana is offline
Junior Member
 
Join Date: May 2012
Posts: 18
Default

Venicio, sou novo igual a você e tive o mesmo problema. Só consegui resolver trocando a senha do admin no banco.

update users set passwd=md5('SUASENHA') where alias='Admin';

Eu agora estou parado em outro problema. Adiciono host, ele é monitorado, mas o gráfico não aparece em Monitoring/Graphs. Para eu ver os gráficos tenho que ir em Monitoring/Latest Data e clicar no serviço que eu quero. Parece ser um bug, alguém pode confirmar se realmente é?
Reply With Quote
  #5  
Old 09-05-2012, 16:19
exkg exkg is offline
Senior Member
Zabbix certified trainerZabbix certified specialist
 
Join Date: Mar 2007
Location: Porto Alegre - Rio Grande do Sul - Brasil
Posts: 711
Send a message via MSN to exkg Send a message via Skype™ to exkg
Default

Oi Leandro,

Nao lembro de bugs como esse ... geralmente temos algum erro de configuracao que pode gerar esse comportamento.

O que diz o teu log de erros do APACHE quando tenta ver um grafico ?

Nao estah claro pra mim onde podemos ter o erro ... pois se fosse com o php_gd tuh nao visualizaria nem o grafico via o dados recentes.

[]s,
Luciano
Reply With Quote
  #6  
Old 09-05-2012, 16:47
leandrofviana leandrofviana is offline
Junior Member
 
Join Date: May 2012
Posts: 18
Default

Então, seguinte. Tenho o zabbix_server também sendo monitorado. Ele, estranhamente, gera gráficos lá em Monitoring/Graphs. Quando clico lá, a direita existem 3 dropboxs (acho que é esse o nome) Group, Hosts, Graphs. Abro o primeiro e só tem o Zabbix_servers, abro o segundo e só tem o zabbix_server e abro o terceiro aparecem os tipos de graficos CPU e etc. O meu servidor remoto sendo monitorado não aparece ali. Para eu ver os gráficos tenho que ir em Latest Data. Nos logs do apache não aparece nenhum erro, igualmente nos logs do zabbix. Pode passar a configuração de um agente seu que funcione e do seu zabbix server?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:51.