ZABBIX Forums  
  #1  
Old 21-03-2017, 14:39
DenisM DenisM is offline
Junior Member
 
Join Date: Mar 2017
Posts: 1
Default Zabbix Sender Problem

Hallo Community,

ich habe zur Zeit ein Problem mit dem Zabbix Sender und leider konnte ich bisher die Fehlerursache nicht lokalisieren. Daher hoffe ich, dass ihr mir helfen könnt.

Und zwar habe ich zwei vbs Skripte geschrieben, um den Status eines Tasks und den Status des File-Backups an den Zabbix Server zu senden. Führt man die Skripte lokal manuell aus, funktioniert das Ganze wunderbar. Das Skript wird über einen Userparameter einmal täglich ausgeführt. Der zugehörige Key liefert auch immer ein OK zurück. Aber die Daten, die der Sender an den Zabbix Server senden sollte, kommen dort nur sporadisch an. Das Skript ist so geschrieben, dass es im Fehlerfall auch einen Error liefert, wenn es nicht komplett ausgeführt wird.

Der Zabbix Server 3.0.8 läuft auf einem Ubuntu 14.04 Server. Der Agent samt Sender sind auf den Clients auf dem aktuellen Stand. Die Clients laufen auf Windows 2008 bis Windows 2012 R2 Systemen.

Kennt vielleicht jemand schon das Phänomen und kann mir sagen wo ich ansetzen muss, um das Problem zu lösen ?
Reply With Quote
  #2  
Old 21-10-2017, 13:28
RPW RPW is offline
Junior Member
 
Join Date: Oct 2008
Location: Perchtoldsdorf, Austria
Posts: 8
Default

Hallo,

wie lange läuft den die Skriptabfrage? Eventuell im Zabbix Agent den "Timeout=30" setzen.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:18.