ZABBIX Forums  
  #1  
Old 30-05-2007, 12:45
Maximum Maximum is offline
Junior Member
 
Join Date: Sep 2006
Posts: 16
Question Can not export xml - zabbix 1.4

Hi

I can not "export xml", running as a "super admin" - when I click the export button nothing happens.
The log (level 3 - default) shows nothing.
Any Ideas ?

Regards /Maximum

Ubuntu 6.06 LTS Server edition
Kernel 2.6.15-26-server #1 SMP
Zabbix 1.4
  #2  
Old 30-05-2007, 13:05
abi abi is offline
Member
 
Join Date: Jun 2006
Posts: 81
Default

hi,

i can reproduce this problem. I guess its some JavaScript mess going on,
but im not enterely sure.

It seems like a HTTP Forward to the export file should happen but it
doesnt.. hm..
  #3  
Old 30-05-2007, 13:52
Eugene Eugene is offline
Member
 
Join Date: Feb 2006
Location: Riga, Latvia
Posts: 57
Default

Thanks for report.

You can use this patch or SVN for 1.4.1 branch.
Attached Files
File Type: patch xml_export.patch (470 Bytes, 282 views)
  #4  
Old 30-05-2007, 16:25
Maximum Maximum is offline
Junior Member
 
Join Date: Sep 2006
Posts: 16
Thumbs up It worked

Thank you Eugene,

The patch worked as a charm !

I must also say that I am very impressed by the fast response time to solve my problem.

Best regards /Maximum
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:58.