Compatibility with PHP7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • jfha73
    started a topic Compatibility with PHP7

    Compatibility with PHP7

    Hello Zabbix,

    I just tried to install your software into a CentOS 7 with PHP 7 installed and it told me it could not be installed because it requires php-mysql version 5.4, PHP5 is now obsolete and php-mysql has been deprecated, can you please make it compatible with PHP7 so it uses newer software?

    Thank you.

  • vesper1978
    replied
    Zabbix works fine with PHP7, in fact I'm using it with PHP7.2. What version of Zabbix were you trying to install? I'd suggest using either Zabbix 3.0 or Zabbix 4.0 if you need LTS. Otherwise Zabbix 3.4 will work with PHP7 as well.

    Leave a comment:

Announcement

Collapse
No announcement yet.
Working...
X