Announcement

Collapse
No announcement yet.

To Send Notification to the e-mail,

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    To Send Notification to the e-mail,

    Hi
    I have problems in sending zabbix notification through e-mail , when the trigger is set
    On my Zabbix server , I have SMTP enabled and it is running fine
    Follow is my setup for the media
    MTP server => localhost
    SMTP helo => localhost
    SMTP email ==> [email protected]

    I am using "zabbix-1.1alpha10"

    In the users configuration also , I had entered the media and did the changes , the option when active is set to “1-7,00:00-23:59” , I had selected all the options in the severity check box
    It would be nice for me to have all notification send to my mail id
    Please Guide me , Have I missed out some important configuration
    thanks
    Joseph John

    #2
    Now getting mail, after Zabbix trigger

    Hi
    After a lot of struggle , I was able to configure zabbix to send mail , had very little help from the documentation , after setting it up for me , I thought I will post the steps to the forum , so that others need not get into problems which I faced
    My Setup ,
    192.168.20.99 == > Zabix Server
    192.168.20.90 ==> MailServer


    Step I
    Define the MediaType, [ U can see from the configuration menu , right side , select it ]
    My Setup is
    SMTP Server == MailServerIP address// if the zabbix mahine is used as mail server , specify its IP address or give localhost
    SMTP helo == localhost
    SMTP email == [email protected]

    Step 2
    Give trigger definition

    Step 3
    From the trigger menu , the “Actions” link from the action menu , specify where the message should be send , U can specify groups or individual users

    Step 4
    Go to the users setting , chose the media type , u had done in the step 1

    Mail sending options should work now , if not please re-check the settings at trigger definition , and actions , double check when the message is sending , whether it is set to ON or OFF

    Thanks
    Joseph John
    [email protected]

    Comment

    Working...
    X