ZABBIX Forums  
  #1  
Old 04-12-2017, 19:46
Sdoba Sdoba is offline
Junior Member
 
Join Date: Dec 2017
Posts: 2
Default Zabbix 3.4 + Raspberry Pi B2 - Admin user problem [SOLVED]

Hello!

It is really a rare occasion, when I ask for help at the forums or mail lists. Most of the problems are going away after some googling.

This time it did not.

I've tried to install Zabbix Server 3.4 (MySQL) to Raspbian from this repo:
Code:
deb http://repo.zabbix.com/zabbix/3.4/debian stretch main
deb-src http://repo.zabbix.com/zabbix/3.4/debian stretch main
Everything seemed fine. All services are up. I go to web page of the server. Log in as Admin. But I don't have access to tabs "Configuration" and "Administration". They are just gone! I'm confused.

I don't know if this is Apache, MySQL or Zabbix problem. Where should I dig? Checked some tables in Zabbix database - no anomalies from my perspective, but I don't know DB structure well. Please, help!

Raspbian 9 info:
Code:
Kernel        4.9.59-v7+
Architecture        armv7l
Packages info:
Code:
MySQL        10.0.28-MariaDB-2+b1
zabbix-server-mysql        1:3.4.4-4+stretch
Apache        2.4.25
zabbix-frontend-php        1:3.4.4-4+stretch
Thank you!

Last edited by Sdoba; 08-12-2017 at 19:28.
Reply With Quote
  #2  
Old 08-12-2017, 19:29
Sdoba Sdoba is offline
Junior Member
 
Join Date: Dec 2017
Posts: 2
Default

The problem was in browser. I've deleted FireFox config directory and now it's fine. =)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:39.