Ad Widget

Collapse

Instalar agente zabbix release 3.2 en equipo sin conexion a internet

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Instalar agente zabbix release 3.2 en equipo sin conexion a internet

    Buenas tardes estimados, les consulto si pueden orientarme para instalar un agente con release anterior a la ultima (4.0.4) En mi caso necesito instalar para la version 3.2.11 de mi servidor zabbix, pero sin conexion a internet. El SO donde debo hacerlo es un Debian 10, al descargar un DEB y copiarlo al equipo, lo instalo con DPKG y lo instala pero no levanta servicio, estoy usando el siguiente deb "http://repo.zabbix.com/zabbix/3.2/ubuntu/pool/main/z/zabbix-release/zabbix-release_3.2-1+xenial_all.deb"

    Click image for larger version

Name:	1.JPG
Views:	64
Size:	25.1 KB
ID:	389225

    Si verifico los servicios con services --status-all

    Click image for larger version

Name:	2.JPG
Views:	34
Size:	9.7 KB
ID:	389226

    no se encuentra, siendo que si lo hago con apt-get install zabbix-agent lo hace, pero con la ultima version (4.0.4) que no me sirve.

    alguien tiene una idea para ayudarme?

    Muchas gracias
    Alejandro

    #2
    para instalar sin internet, necesita bajar los paquetes ou sources .
    __

    Att.
    Hernandes Martins - Zabbix Trainer

    Zabbix Brazil Premium Partner - www.unirede.net

    Zabbix Brazil Community - www.zabbixbrasil.org

    Blog: hernandesmartins.blogspot.com.br

    Skype: hernandss
    Telegram: @MrHernandes

    Español
    Facebook: facebook.com/groups/zabbixlatam
    Telegram: https://t.me/joinchat/FhtsOknM3DWd3giYCYNX1A

    Português
    Facebook: facebook.com/groups/zabbixbrasil/
    Telegram: https://t.me/ZabbixBrasil

    Comment


      #3
      Originally posted by Hernandes Martins View Post
      para instalar sin internet, necesita bajar los paquetes ou sources .
      Gracias por tu respuesta, pero aun no logre solucionarlo. El servidor de Zabbix que tengo es v3.2.11 y al instalar agentes en un Debian 10, me genera un error por la dependencia libcurl3 (para los agentes v3.2.11)

      Comment


        #4
        bien ha la instalacion de la dependencia libcurl3, puedes bajar en https://pkgs.org/download/libcurl3
        __

        Att.
        Hernandes Martins - Zabbix Trainer

        Zabbix Brazil Premium Partner - www.unirede.net

        Zabbix Brazil Community - www.zabbixbrasil.org

        Blog: hernandesmartins.blogspot.com.br

        Skype: hernandss
        Telegram: @MrHernandes

        Español
        Facebook: facebook.com/groups/zabbixlatam
        Telegram: https://t.me/joinchat/FhtsOknM3DWd3giYCYNX1A

        Português
        Facebook: facebook.com/groups/zabbixbrasil/
        Telegram: https://t.me/ZabbixBrasil

        Comment

        Announcement

        Collapse
        No announcement yet.
        Working...
        X