Post doesn't work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Post doesn't work

    Hi,

    My post https://www.zabbix.com/forum/zabbix-...iled-to-log-on doesn't seem to work.
    It has nothing to do with cookies as it is the same on different browsers / pc's / smartphones. Also within a Private session it doesn't open.

    It gives this message:
    This page isn’t working


    www.zabbix.com redirected you too many times.
    ERR_TOO_MANY_REDIRECTS

    Can someone have a look at it?

    Thanks in advance

    Cornelis
    Last edited by vitalijs.m; 11-01-2019, 15:14.

    #2
    Fixed by vitalijs.m
    Should work fine now

    Comment


      #3
      Thanks for the quick response and fix!

      Comment


        #4
        Same issue again.....

        edit:

        Spoke to soon, but it's not really stable...

        Comment


          #5
          Originally posted by cornelvis View Post
          Same issue again.....

          edit:

          Spoke to soon, but it's not really stable...
          The link works, if that is what you mean

          Comment


            #6
            sometimes it doesn't, it's also not listed anymore in the Zabbix Help forum.... At least I can only reach it by the direct link in this post....

            Comment


              #7
              Originally posted by cornelvis View Post
              sometimes it doesn't, it's also not listed anymore in the Zabbix Help forum.... At least I can only reach it by the direct link in this post....
              It seems that the link starts malfunctioning again after a refresh. Feel free to simply make a new post.

              Comment


                #8
                Done!
                I believe it had something to do with the copy and paste I did into the subject field. I think it still had a table markup in it, without showing it. So that might have been the culprit

                Comment

                Announcement

                Collapse
                No announcement yet.
                Working...
                X