Ad Widget

Collapse

What are the version requirements for PHP since Zabbix 5.0?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    What are the version requirements for PHP since Zabbix 5.0?

    When testing on CentOS 7 using Zabbix 5.0 development version(pre-zabbix-5.0.0alpha1-dcfade8c2a.tar.gz), function password_verify which cannot be used with CentOS 7 standard PHP 5.4.16 Seems to be used.
    Will Zabbix 5.0 or later require PHP 5.5 or later as an environment for PHP?

    #2
    According to the source for developers (pre-zabbix-5.0.0alpha2-e003c358f3.tar.gz) as of February 12, PHP 7.2.0 or later seems to be required.

    Comment

    Announcement

    Collapse
    No announcement yet.
    Working...
    X