Ad Widget

Collapse

How to update a template (version 5.0) on an updated zabbix server from 4.0 to 5.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How to update a template (version 5.0) on an updated zabbix server from 4.0 to 5.0

    Hello everyone, I would like to ask for advice.
    How to update a template (version 5.0) on an updated zabbix server ( updated from 4.0 to 5.0).
    I tried to download the template, template_os_linux.xml from the site https://git.zabbix.com/projects/ZBX/...ates/os/linux/, but after trying to import it I get a constant notification: Cannot import template "Template OS Linux by Zabbix agent", linked template "Template Module Zabbix agent" does not exist.
    I have never done export-import in zabbix before, so I am asking you for advice and help.
    Thank you in advance!

    #2
    I first imported the Template Module Zabbix agent and now it works.

    Comment

    Announcement

    Collapse
    No announcement yet.
    Working...
    X