Item sysuptime

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Item sysuptime

    Hi all guys,

    im a newbie in Zabbix and with english.
    I need some help adding a new item in Zabbix.
    I'm trying to add the sysuptime oid, but the only result I get is: "No such object available on this agent at this OID".
    I also tried with SSH connection to zabbix server to launch the query "snmpwalk -v 2c -c community x.x.x.x sysUpTime". (I censored community and ip)
    I got the result I wanted.
    But in zabbix I cant, it isnt working and I dont know why.
    As key I used "SysUpTime", into OID I placed 1.3.6.1.2.1.1.3.
    I dont know how to solve this one.
    Do you have an idea or did it happen also to you?
    Thanks in advance for answers.

    #2
    I use SNMPv2-MIB::sysUpTime.0

    I'm not sure if the prefix is needed, it may work without, but I think you need the zero.

    You may need a custom multiplier of 0.01 and units of "uptime".

    Comment


      #3
      Thank you for your help.
      I tried with the modifies you suggested and now it's working properly.
      Thanks again!

      Comment

      Announcement

      Collapse
      No announcement yet.
      Working...
      X