Ad Widget

Collapse

Zabbix 4.0 LTS installation, broken links

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Zabbix 4.0 LTS installation, broken links

    I have installed Zabbix-server v4.0 on an Ubuntu v16.04 LTS.
    I have succesfully finished the installation and logged in through the web-service.

    My question is
    When i go under administration - users and click "create user", nothing happends.
    If i tail the log files for Apache2, i can see that i get zero requests for the "create user" page, in both access and error files.

    I also have this problem for "edit dashboard" on zabbix.php welcome page along with ALOT of other links / pages.
    "update problem" cancel button.
    With more.

    I can see requests for other pages just fine.
    The welcome page.
    All links in the navigation menu under for example monitoring works, (Dashboard, Problems, Overview...)

    Is this a known issue that i can fix somehow, or am i missing some .php pages?
    I have followed the official installation guide, and everything verified as OK during the setup wizard.

    Thanks in advance
    Best regards
    Last edited by drenriza; 23-05-2019, 10:01.

    #2
    I am not sure what caused this error since i did not do anything out of the ordinary.
    I installed Zabbix through the official guide and as said Zabbix said "ok" to everything at the setup wizard.

    Once i got through the installation i changed the Admin password and disabled guests.
    For what ever reason my Admin login now no longer worked, and as a last resort i went into MySQL and gave the Admin account a new password with MD5.
    I could now login again but i had broken liks on pretty much every page, and the clock widget did not function (small detail).

    Looking through log files, and searching the web if i were missing physical files or what was going on i stumpled upon a thread that
    had the same issue, here it was suggested to reload the zabbix webpage and clearing the cache (CTRL + SHIFT + R).

    This worked... And Zabbix 4.0 LTS now seems to be fully functional.

    Comment

    Announcement

    Collapse
    No announcement yet.
    Working...
    X