Announcement

Collapse
No announcement yet.

More pre-compiled binaries

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    CentOS 6 server packages

    It seems to be a well hidden secret, but the 3.2 server packages for CentOS 6 are available.
    They are in the "deprecated" subdirectory of the official package directory, http://repo.zabbix.com/zabbix/3.2/rhel/6/x86_64/
    The yum repo file contains a (disabled) repo zabbix-deprecated, and so really all you need to do is (follow the normal upgrade procedure):
    - install at least php54 (for example, from the software collections, centos-release-scl)
    - enable the repo:

    Code:
    yum --enablerepo=zabbix-deprecated install zabbix-server-mysql zabbix-web-mysql

    Comment


      #47
      I can provide Sparc binaries for Solaris 10, and maybe 2.9 also.

      Comment


        #48
        Where i find agent for AIX 6.1?

        Comment

        Ask questions to Zabbix Dev Team in person at the Zabbix Summit 2018!
        Working...
        X