Ad Widget

Collapse

fail to link to templates under discovery and registration

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    fail to link to templates under discovery and registration

    operation system:centos 7
    zabbix-server-mysql-3.4.13-1.el7.x86_64

    Network discovery:
    Configuration >> Actions >> Event source(Discovery) >> "Auto discovery. Linux servers."
    If operations have two details("Add to host groups" and "Link to templates"),zabbix-server appear the error,On the web,Hosts can find the client,but it doesn't has Templates,No Items,No Triggers and so on.If operations remove "Link to templates",It turn ok and null error log.
    18129:20180830:145902.508 [Z3005] query failed: [1064] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1 [select t.triggerid,t.templateid from triggers t,functions f,items i where t.triggerid=f.triggerid and f.itemid=i.itemid and i.hostid=10260 and]
    Active agent auto-registration:
    The situation is the same as above,When operations has "Link to templates" work failure,And turn ok after remove "Link to templates".

    I try zabbix-server 3.0 with same problem.

    #2
    Anyone help me.thanks.

    Comment


      #3
      how to close this issue.i think this is bug.

      Comment


        #4
        It's a bug:
        https://support.zabbix.com/browse/ZBX-14614

        Comment

        Working...
        X