Zabbix Documentation 2.4

3.04.04.45.0 (current)| In development:5.2 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


ru:manual:appendix:install:troubleshooting

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

ru:manual:appendix:install:troubleshooting [2015/12/18 12:30] (current)
dotneft created
Line 1: Line 1:
 +==== 3 Поиск и решение проблем при установке ====
  
 +Эта страница охватывает потенциальные проблемы,​ которые могут проявиться во время установки Zabbix.
 +
 +== Контроль доступа Apache ==
 +
 +Веб-интерфейс Zabbix включает файлы //​.htaccess//,​ ограничивающие доступ к папкам //api//, //conf// и //​include//​. Начиная с Apache 2.4 [[http://​httpd.apache.org/​docs/​2.4/​upgrading.html|представлен новый синтаксис конроля доступа]],​ работающие версии Zabbix 2.2.1 и более старые могут быть причиной следующей строки в логе ошибок Apache:
 +
 +  Invalid command '​Order',​ perhaps misspelled or defined by a module not included in the server configuration
 +
 +Использование устаревшего синтаксиса в файле конфигурации Apache может быть причиной отказа от запуска Apache вообще. Для решения этой проблемы,​ либо обновитесь до версии Zabbix 2.2.2, либо включите модуль //​mod_access_compat//​.
 +
 +Смотрите [[http://​httpd.apache.org/​docs/​current/​mod/​mod_authz_core.html|документацию Apache]] для получения подробной информации.