ru:manual:installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ru:manual:installation:requirements [2021/03/09 08:45]
marinagen [ZBX-18970] changing supported DB versions
ru:manual:installation:requirements [2021/03/10 15:04] (current)
marinagen Postgres version corrected
Line 55: Line 55:
 |//​PostgreSQL//​ (без партиционирования) ​ |10.9-13.X ​   | 12.X.X or newer   | Требуется,​ если PostgreSQL используется как основная база данных Zabbix'​а. ​ | |//​PostgreSQL//​ (без партиционирования) ​ |10.9-13.X ​   | 12.X.X or newer   | Требуется,​ если PostgreSQL используется как основная база данных Zabbix'​а. ​ |
 |//​PostgreSQL//​ (c партиционированием) ​ |10.9-13.X ​    | 13.X.X ​           | Требуется,​ если PostgreSQL используется как основная база данных Zabbix'​а. | |//​PostgreSQL//​ (c партиционированием) ​ |10.9-13.X ​    | 13.X.X ​           | Требуется,​ если PostgreSQL используется как основная база данных Zabbix'​а. |
-|//​PostgreSQL//​ c //​TimescaleDB// ​ |Timescale DB 1.5-2.1 | PostgreSQL 12 c TimescaleDB 1.7.X/2.0.X \\ или \\ PostgreSQL 13 с TimescaleDB 2.  |Требуется,​ если TimescaleDB используется как база данных Zabbix'​а. Убедитесь,​ что установлена версия Timescale DB c поддержкой сжатия. |+|//​PostgreSQL//​ c //​TimescaleDB// ​ |Timescale DB 1.5-2.1 | PostgreSQL 12 c TimescaleDB 1.7.X/2.0.X \\ или \\ PostgreSQL 13.2 с TimescaleDB 2.  |Требуется,​ если TimescaleDB используется как база данных Zabbix'​а. Убедитесь,​ что установлена версия Timescale DB c поддержкой сжатия. |
 |//​SQLite// ​ |3.3.5-3.34.X ​   |3.3X.X ​      ​|Поддерживается только на стороне Zabbix прокси. Требуется,​ если SQLite используется базой данных Zabbix прокси. | |//​SQLite// ​ |3.3.5-3.34.X ​   |3.3X.X ​      ​|Поддерживается только на стороне Zabbix прокси. Требуется,​ если SQLite используется базой данных Zabbix прокси. |