Zabbix Documentation 3.4

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


Sidebar

pt:manual:appendix:install:troubleshooting

3 Solucionando problemas de instalação

Esta página cobre vários problemas em potencial que podem ocorrer durante a instalação do Zabbix

Controle de acesso no Apache

A interface web do Zabbix inclui arquivos .htaccess que limitam o acesso aos diretórios api, conf e include. Desde o Apache 2.4 foi introduzida uma nova sintaxe de permissionamento, o Zabbix 2.2.1 ou mais antigo poderá gerar erros no arquivo de log do apache:

Invalid command 'Order', perhaps misspelled or defined by a module not included in the server configuration

Usando a sintaxe antiga nos arquivos de configuração do Apache pode fazer com que o apache não inicie. Para resolver isso, recomendamos atualizar o Zabbix para a versão 2.2.2 ou ativar o módulo Apache mod_access_compat.

Consulte a documentação do Apache para maiores detalhes.