Zabbix Documentation 3.0

3.04.04.45.0 (current)| In development:5.2 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


ru:manual:appendix:install:db_scripts

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ru:manual:appendix:install:db_scripts [2020/02/25 20:46]
dotneft
ru:manual:appendix:install:db_scripts [2020/02/25 20:46] (current)
dotneft
Line 26: Line 26:
 <note warning>​Если вы устанавливаете из Zabbix пакетов,​ остановитесь здесь и перейдите к инструкции по [[ru:​manual:​installation:​install_from_packages|установке пакетов]] для импорта данных в базу данных.</​note>​ <note warning>​Если вы устанавливаете из Zabbix пакетов,​ остановитесь здесь и перейдите к инструкции по [[ru:​manual:​installation:​install_from_packages|установке пакетов]] для импорта данных в базу данных.</​note>​
  
-<note warning>​Zabbix сервер до версии 4.4 не мог работать корректно с новейшими версиями MariaDB ​сразу из коробки. Смотрите [[:​ru/​manual/​installation/​known_issues#​ошибка_размера_строки_в_MariaDB|Известные проблемы]] для уточнения необходимых изменений базы данных. </​note>​+<note warning>​Zabbix сервер до версии 4.4 сразу из коробки ​не мог работать корректно с новейшими версиями MariaDB. Смотрите [[:​ru/​manual/​installation/​known_issues#​ошибка_размера_строки_в_MariaDB|Известные проблемы]] для уточнения необходимых изменений базы данных. </​note>​
  
 Если вы устанавливаете Zabbix из исходного кода, продолжите импорт данных в базу данных:​ Если вы устанавливаете Zabbix из исходного кода, продолжите импорт данных в базу данных:​