ru:manual:installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ru:manual:installation:requirements [2019/02/11 09:49]
martins-v fixing typos
ru:manual:installation:requirements [2019/11/28 05:45] (current)
dotneft
Line 106: Line 106:
 |//​libcurl// ​ |:::| Требуется для веб-мониторинга,​ мониторинга VMware и для SMTP аутентификации. Для SMTP аутентификации,​ требуется версия 7.20.0 или выше. Также необходима для поддержки Elasticsearch. | |//​libcurl// ​ |:::| Требуется для веб-мониторинга,​ мониторинга VMware и для SMTP аутентификации. Для SMTP аутентификации,​ требуется версия 7.20.0 или выше. Также необходима для поддержки Elasticsearch. |
 |//​libiksemel// ​ |:::| Требуется для поддержки Jabber.| |//​libiksemel// ​ |:::| Требуется для поддержки Jabber.|
-|//​​libxml2//​ ​ |:::| Требуется для мониторинга VMware. ​ |+|//​​libxml2//​ ​ |:::| Требуется для мониторинга VMware ​и XML Path предварительной обработке. ​ |
 |//​net-snmp// ​ |:::| Требуется для поддержки SNMP.  | |//​net-snmp// ​ |:::| Требуется для поддержки SNMP.  |