Zabbix Documentation 5.2

3.04.05.0 (current)| In development:5.2 (devel)| Unsupported:1.82.02.22.43.23.44.24.4Guidelines

User Tools

Site Tools


manual:installation:requirements

Old Revisions

These are the older revisons of the current document. To revert to an old revision, select it from below, click Edit this page and save it.

  • 2020/08/06 06:57 2 Requirements export to yaml (ZBXNEXT-2754) martins-v +9 B (current)
  • 2020/08/06 06:49 Show differences to current revisions 2 Requirements export to yaml (ZBXNEXT-2754) martins-v +58 B
  • 2020/07/22 13:30 Show differences to current revisions 2 Requirements php-openssl required for saml (ZBX-18132) martins-v +94 B
  • 2020/05/26 10:55 Show differences to current revisions 2 Requirements openssl 1.1.1 seems required for agent on windows martins-v +67 B
  • 2020/05/26 10:52 Show differences to current revisions 2 Requirements adding a separate agent requirement section martins-v +493 B
  • 2020/05/26 10:48 Show differences to current revisions 2 Requirements removing 64-bit requirement for Linux/Windows regarding Agent2 martins-v -8 B
  • 2020/05/26 08:13 Show differences to current revisions 2 Requirements agent and agent 2 share the same requirements on Linux (ZBX-17777) martins-v +69 B
  • 2020/05/26 08:02 Show differences to current revisions 2 Requirements requirements when using encryption (ZBX-17777) martins-v +148 B
  • 2020/05/25 13:20 Show differences to current revisions 2 Requirements apache is no longer the only option martins-v -16 B
  • 2020/05/25 13:16 Show differences to current revisions 2 Requirements wording fix martins-v +21 B
  • 2020/05/25 13:14 Show differences to current revisions 2 Requirements adding agent2 to supported platform section martins-v +141 B
  • 2020/05/25 13:04 Show differences to current revisions 2 Requirements removing go as agent2 runtime requirement martins-v -69 B
  • 2020/05/21 15:27 Show differences to current revisions 2 Requirements [ZBX-17767] Minimum screen width for frontend. marinagen +27 B
  • 2020/05/21 05:47 Show differences to current revisions 2 Requirements [ZBXNEXT-5609] Agent 2 requirements marinagen +455 B
  • 2020/04/03 09:09 Show differences to current revisions 2 Requirements wording and formatting change martins-v -106 B
  • 2020/04/03 08:04 Show differences to current revisions 2 Requirements [Agent 2] added info about Windows andris +304 B
  • 2020/03/02 12:27 Show differences to current revisions 2 Requirements Required for SNMP support - min version specified marinagen +24 B
  • 2020/02/24 10:05 Show differences to current revisions 2 Requirements [ZBXNEXT-5449] updated list of supported browsers gcalenko -57 B
  • 2020/02/21 11:45 Show differences to current revisions 2 Requirements [DEV-1385] reverted minimum Apache, PHP GD and libxml version requirements Andrejs.Griscenko +7 B
  • 2020/02/19 07:19 Show differences to current revisions 2 Requirements [DEV-1385] reverted requirements for php-xmlreader, php-xmlwriter and php-session Andrejs.Griscenko +306 B
  • 2020/02/18 15:22 Show differences to current revisions 2 Requirements [DEV-1385] upped minimum Apache version to 2.4.0; removed requirements for obsolete PHP extensions Andrejs.Griscenko -285 B