manual:installation:upgrade_notes_520

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision Both sides next revision
manual:installation:upgrade_notes_520 [2020/08/14 09:35]
martins-v session stored in cookie (ZBXNEXT-5965)
manual:installation:upgrade_notes_520 [2020/09/14 06:41]
martins-v minimum required PHP version has been upped from 7.2.0 to 7.2.5 (DEV-1648)
Line 5: Line 5:
 ==== Critical ==== ==== Critical ====
  
-=== Export to YAML ===+=== Minimum required PHP version ​===
  
-LibYAML library (version 2.0.2 or higher) is now required for configuration export to YAML.+The minimum required PHP version ​has been upped from 7.2.0 to 7.2.5.
  
 ==== Informational ==== ==== Informational ====