Sidebar

Zabbix Summit 2022
Register for Zabbix Summit 2022

26 Upgrade notes for 5.0.16

Items

Zabbix agent 2 items proc.num, proc.cpu.utilization, proc.mem have been updated to use the latest functions introduced in Go 1.16 and thus provide better performance. Go version 1.16 or newer is now required for compiling Zabbix agent 2 to ensure correct work of these items and avoid an issue observed when compiling with older Go versions.