Zabbix Documentation 5.2

3.04.05.0 (current)| In development:5.2 (devel)| Unsupported:1.82.02.22.43.23.44.24.4Guidelines

User Tools

Site Tools


manual:installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:requirements [2020/08/06 06:49]
martins-v export to yaml (ZBXNEXT-2754)
manual:installation:requirements [2020/08/06 06:57] (current)
martins-v export to yaml (ZBXNEXT-2754)
Line 74: Line 74:
 |//​​xmlreader//​ ​ |  |php-xmlreader,​​ if provided as a separate package by the distributor. ​ |  |//​​xmlreader//​ ​ |  |php-xmlreader,​​ if provided as a separate package by the distributor. ​ |
 |//​​xmlwriter//​ ​ |  |php-xmlwriter,​​ if provided as a separate package by the distributor. ​ | |//​​xmlwriter//​ ​ |  |php-xmlwriter,​​ if provided as a separate package by the distributor. ​ |
-|//yaml// ​ |2.0.2 ​ |Required for export to YAML. ​ |+|//yaml// ​ |2.0.2 ​ |LibYAML. ​Required for export to YAML. ​ |
 |//​​session//​ ​ |  |php-session,​ if provided as a separate package by the distributor. ​ | |//​​session//​ ​ |  |php-session,​ if provided as a separate package by the distributor. ​ |
 |//​sockets// ​ |  |php-net-socket (//<​nowiki>​--enable-sockets</​nowiki>//​). Required for user script support. ​ | |//​sockets// ​ |  |php-net-socket (//<​nowiki>​--enable-sockets</​nowiki>//​). Required for user script support. ​ |