Zabbix Documentation 3.4

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools

This translation is older than the original page and might be outdated. See what has changed.

Sidebar

zh:manual:appendix:compatibility

11版本兼容性

支持的agents

Zabbix 1.x,2.x和以前版本的Zabbix 3.x的旧版代理仍可与Zabbix 3.4一起使用。 它通常不需要在代理端进行任何配置更改, 除了相关参数外logging 对于3.0之前的版本,您可能需要查看。

然而,要充分利用新的和改进的项目,提高性能和减少内存使用,使用最新的3.4代理。

支持的Zabbix proxies

O只有Zabbix 3.4代理可以与Zabbix服务器一起使用。 Zabbix 3.4服务器不支持Zabbix 1.8,2.0,2.2,2.4,3.0和3.2代理。

Zabbix 3.4 proxies 只能与Zabbix 3.4服务器一起使用。 它们不能与3.2或更早版本的Zabbix服务器配合工作。

支持的 XML文件

在Zabbix 3.4中支持导入1.8,2.0,2.2,2.4,3.0和3.2的XML文件。

在Zabbix 1.8 XML导出格式中,触发依赖仅由名称存储。 如果有几个具有相同名称的触发器(例如,具有不同的严重性和表达式),它们之间定义了依赖关系,则无法导入它们。 必须从XML文件中手动删除这些依赖关系,并在导入后重新添加。