Zabbix Documentation 5.0

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


manual:installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:requirements [2019/10/25 14:05]
martins-v fixing link target
manual:installation:requirements [2019/10/31 12:14] (current)
martins-v agent2 requirement update
Line 110: Line 110:
  
 == Agent 2 == == Agent 2 ==
 +
 +Agent 2 is supported in 64bit Linux.
  
 ^Requirement^Description^ ^Requirement^Description^
-|//​Go// ​ |Version 1.12 or higher| +|//​OpenSSL// ​ |Required when using encryption. Version ​1.1.0 or higher. ​ |
-|//​OpenSSL// ​ |Required when using encryption. Version 1.0.1 or higher. ​ |+
  
 == Java gateway == == Java gateway ==