Zabbix Documentation 5.2

3.04.05.0 (current)| In development:5.2 (devel)| Unsupported:1.82.02.22.43.23.44.24.4Guidelines

User Tools

Site Tools


manual:installation:upgrade:packages:rhel_centos

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:installation:upgrade:packages:rhel_centos [2020/05/26 11:20]
marinagen [6 Review component configuration parameters] fixed Upgrade notes link
manual:installation:upgrade:packages:rhel_centos [2020/05/26 11:21] (current)
marinagen formatting fix
Line 70: Line 70:
   # yum upgrade zabbix-server-mysql zabbix-web-mysql zabbix-agent   # yum upgrade zabbix-server-mysql zabbix-web-mysql zabbix-agent
  
-If using PostgreSQL, substitute ''​mysql''​ with ''​pgsql''​ in the command. If upgrading the proxy, substitute ''​server''​ with ''​proxy''​ in the command. If upgrading the agent 2, substitute zabbix-agent with zabbix-agent2 in the command.+If using PostgreSQL, substitute ''​mysql''​ with ''​pgsql''​ in the command. If upgrading the proxy, substitute ''​server''​ with ''​proxy''​ in the command. If upgrading the agent 2, substitute ​''​zabbix-agent'' ​with ''​zabbix-agent2'' ​in the command.
  
 To upgrade the web frontend with Apache **on RHEL 8** correctly, also run: To upgrade the web frontend with Apache **on RHEL 8** correctly, also run: