这是原厂英文文档的翻译页面. 欢迎帮助我们 完善文档.

Sidebar

2022 Zabbix中国峰会
2022 Zabbix中国峰会

32 What's new in Zabbix 5.0.28

OpenSSL 3.0 support

OpenSSL 3.0.x is now supported. Note that this change does not affect frontend encryption (which uses its own openssl-php package) and Java gateway JMX encrypted connections to monitoring targets (which uses its own Java encrypted libraries).