Sidebar

11 What's new in Zabbix 6.0.6

PHP 8 support

PHP 8.0 and 8.1 is now supported.

MariaDB 10.7 support

The maximum supported version for MariaDB is now 10.7.X.

Loadable MongoDB plugin

MongoDB plugin is no longer part of Zabbix agent 2 and is now available as a loadable plugin instead. List of supported MongoDB versions has been extended to 2.6-5.3.

Plugin functionality and set of supported items haven't change.

Templates

New templates are available:

  • HPE MSA 2040 Storage by HTTP
  • HPE MSA 2060 Storage by HTTP
  • HPE Primera by HTTP

See setup instructions for HTTP templates.

You can get these templates:

  • In ConfigurationTemplates in new installations;
  • If you are upgrading from previous versions, you can download new templates from Zabbix Git repository or find them in the templates directory of the downloaded latest Zabbix version. Then, while in ConfigurationTemplates you can import them manually into Zabbix.