This is a translation of the original English documentation page. Help us make it better.

Sidebar

Zabbix Summit 2022
Register for Zabbix Summit 2022

11 Zabbix 6.0.6 の新機能

PHP 8 のサポート

PHP 8.0 および 8.1 がサポートされるようになりました。

MariaDB 10.7 のサポート

現在、MariaDB でサポートされている最大バージョンは 10.7.X です。

外部MongoDBプラグイン

MongoDB pluginはZabbix agent 2に含まれなくなり、
代わりにローダブルなプラグインとして提供されるようになりました。サポートされるMongoDBバージョンのリストは2.6-5.3に拡張されました。

プラグインの機能とサポートされるitemsは変更されていません。

テンプレート

新しいテンプレートを公開しました。

  • HPE MSA 2040 Storage by HTTP
  • HPE MSA 2060 Storage by HTTP
  • HPE Primera by HTTP

HTTP templates のセットアップ手順を参照してください。

これらのテンプレートは以下の方法で取得できます

  • 新規インストールの場合は ConfigurationTemplates で利用可能です。
  • 以前のバージョンからアップグレードする場合、新しいテンプレートをZabbix Git repositoryからダウンロードすることができます。
    または、ダウンロードした最新バージョンの templates ディレクトリにあります。
    その後、ConfigurationTemplates で、手動でZabbixにインポートすることができます。