Zabbix Documentation 4.0

2.23.04.04.2 (current)In development:4.4 (devel)Unsupported:1.82.02.43.23.4

User Tools

Site Tools

This translation is older than the original page and might be outdated. See what has changed.

Sidebar

pt:manual:appendix:compatibility

11 Compatibilidade entre versões

Agentes suportados

Os agentes antigos do Zabbix 1.x e versões anteriores ao Zabbix 2.x continuam podendo ser utilizados com a última versão do Zabbix. Não será necessária nenhuma mudança de configuração no lado do agente.

Entretanto, para conseguir utilizar todos os recursos disponíveis, use a última versão do Zabbix Agent.

Servidores Proxy suportados

É necessário que o Zabbix Proxy e o Zabbix server estejam na mesma versão. Proxies de versões anteriores não serão suportados pela versão mais atual do Zabbix.

Arquivos XML suportados

Arquivos XML, exportados do Zabbix 1.8, 2.0 e 2.2 serão importados com sucesso no Zabbix 2.4.

No formato de exportação do Zabbix 1.8 as dependências entre triggers são armazenadas apenas pelo nome. Se você possuir várias triggers com o mesmo nome (por exemplo, tendo diferentes severidades e expressões) poderá não ser possível importar esta dependência. Algumas dependências terão que ser removidas manualmente do arquivo XML e adicionadas novamente após o processo de importação.