Esta é uma tradução da página de documentação original em inglês. Ajude-nos a torná-la melhor.

Sidebar

Zabbix Summit 2022
Register for Zabbix Summit 2022

11 Compatibilidade entre versões

Agentes suportados

Para ser compatível com a versão 6.0 do Zabbix. O agente Zabbix não pode ser mais antigo que a versão 1.4 e mais recente que a 6.0

Talvez você precise revisar a configuração de agentes mais antigos, pois alguns parâmetros mudaram, por exemplo, parâmetros relacionados a logging para versões anteriores que 3.0.

Para aproveitar ao máximo as métricas mais recentes, desempenho aprimorado e uso de memória reduzido, use o agente compatível mais recente..

Servidores Proxy suportados

É necessário que o Zabbix Proxy e o Zabbix server estejam na mesma versão. Proxies de versões anteriores não serão suportados pela versão mais atual do Zabbix.

Proxies Zabbix suportados

Para ser compatível com o Zabbix 6.0, o proxy precisa ser da mesma versão mais recente; portanto, apenas as versões de proxy Zabbix 6.0.x funcionam com servidores Zabbix 6.0.x.

::: não importante Não ficando possível iniciar a atualização do servidor e ter um antigo, o proxy desatualizado relata os dados para a vers~ao mais atual. Essa prática, nunca foi recomendada e nem apoiada pela Zabbix, agora oficialmente desabilitado, o servidor irá ignorar todos os dados recebidos de proxies desatualizados . Veja também upgrade procedure. :::

Avisos sobre o uso de versões incompatíveis do daemon Zabbix são registrados.

Supported XML files

XML files not older than version 1.8 are supported for import in Zabbix 6.0.

In the XML export format, trigger dependencies are stored by name only. If there are several triggers with the same name (for example, having different severities and expressions) that have a dependency defined between them, it is not possible to import them. Such dependencies must be manually removed from the XML file and re-added after import.