ru:manual:installation:requirements

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
ru:manual:installation:requirements [2021/02/04 14:06]
marinagen [Веб-интерфейс] removed ibm db2 library
ru:manual:installation:requirements [2021/02/04 14:17]
marinagen [Сервер] requirements updated
Line 104: Line 104:
 |//​libssh2// ​ |:::| Требуется для поддержки SSH. Версия 1.0 или более новая.| |//​libssh2// ​ |:::| Требуется для поддержки SSH. Версия 1.0 или более новая.|
 |//​fping// ​ |:::| Требуется для [[ru:​manual:​config:​items:​itemtypes:​simple_checks#​icmp_пинг|элементов данных ICMP пинг]].| |//​fping// ​ |:::| Требуется для [[ru:​manual:​config:​items:​itemtypes:​simple_checks#​icmp_пинг|элементов данных ICMP пинг]].|
-|//​libcurl// ​ |:::| Требуется для веб-мониторинга,​ мониторинга VMware ​и для ​SMTP аутентификации. Для SMTP аутентификации,​ требуется версия 7.20.0 или выше. ​Также необходима для поддержки ​Elasticsearch. | +|//​libcurl// ​ |:::| Требуется для веб-мониторинга,​ мониторинга VMwareSMTP аутентификации, [[:​ru/​manual/​config/​items/​itemtypes/​zabbix_agent|элементов данных]] Zabbix агента ''​​web.page.*''​​,​ элментов данных HTTP агента и Elasticsearch (если используется). Рекомендуется версия 7.28.0 или новее.\\ Для SMTP аутентификации,​ требуется версия 7.20.0 или выше. ​Для Elasticsearch ​требуется ​версия 7.28.0 или новее. | 
-|//​libiksemel// ​ |:::| Требуется ​для поддержки Jabber.| +|//​​libxml2//​ ​ |:::| Требуется для мониторинга VMware ​и предобработки XML XPath  ​​ | 
-|//​​libxml2//​ ​ |:::| Требуется для мониторинга VMware. ​ | +|//​net-snmp// ​ |:::| Требуется для поддержки SNMP. Версия 5.3.0 или новее. ​
-|//​net-snmp// ​ |:::| Требуется для поддержки SNMP.  +|//​GnuTLS//,​ //OpenSSL// or //​LibreSSL// ​ |:::| Требуется при использовании [[:​ru/​manual/​encryption#​compiling_zabbix_with_encryption_support|шифрования]]. ​ |
 == Java gateway == == Java gateway ==