Zabbix Documentation 4.4

3.04.04.4 (current)| In development:5.0 (devel)| Unsupported:1.82.02.22.43.23.44.2Guidelines

User Tools

Site Tools


manual:appendix:install:db_scripts

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
manual:appendix:install:db_scripts [2020/03/06 07:02]
martins-v non-default schema situation with Timescale DB
manual:appendix:install:db_scripts [2020/03/06 08:05] (current)
martins-v fixing link target
Line 59: Line 59:
 <note warning>​Currently TimescaleDB is not supported by Zabbix proxy.</​note>​ <note warning>​Currently TimescaleDB is not supported by Zabbix proxy.</​note>​
  
-We assume that TimescaleDB extension has been already installed on the database server (see [[https://​docs.timescale.com/​v1.1/​getting-started/​installation|installation instructions]]).+We assume that TimescaleDB extension has been already installed on the database server (see [[https://​docs.timescale.com/​latest/​getting-started/​installation|installation instructions]]).
  
 TimescaleDB extension must also be enabled for the specific DB by executing: TimescaleDB extension must also be enabled for the specific DB by executing: